燕秀工具箱作者几年没更新了,以至于对cad2013、2014等新版本无法直接支持了,那么如果你想用燕秀外挂怎么解决呢,当然,降低CAD版本,安装CAD2004~2012的版本都是可以的,不过现在西西有新的解决方案了。

燕秀工具箱到现在为止支持cad最高版本是AutoCAD 2012,但是既想使用更高版本的autocad 2013又想使用燕秀工具箱,能不能安装?答案是可以的,但安装方法却是不一样了,一般燕秀工具箱只要运行选择cad版本就会自动加载了,但要想挂在autocad 2013上就只有通过低版本移值到高版本了。

下面是解决办法:

1、首先,在电脑上安装好autocad 2013和一个早期版本的cad,如autocad 2004

并在autocad 2004上加载好燕秀工具箱

2、在电脑的左下角的【开始】菜单选择【程序】、【autodesk】

autocad2013安装燕秀工具箱的办法

3、接着选择【autocad 2013】

autocad2013安装燕秀工具箱的办法

4、【移值自定义设置】、【从早期版本进行移值】

autocad2013安装燕秀工具箱的办法

5、选择要移值的内容,确定移值

autocad2013安装燕秀工具箱的办法

6、打开autocad 2013,查看有没有燕秀工具箱

如果没有,只要重新加载下就行了

autocad2013安装燕秀工具箱的办法

autocad2013安装燕秀工具箱的办法

7、最后,在autocad 2013界面的菜单栏可以找到燕秀工具箱了

autocad2013安装燕秀工具箱的办法

发表评论

您的电子邮箱地址不会被公开。